Felix Blog zu diesem und jenem

Potablog 1338.at Header

 
Irgendwie hat mein neues Elektronikhobby die Überhand gewonnen. Man stellt sich die Frage "Wann hab ich soo viele Bauteile bestellt?"
Man beachte die rote Box die komplett mit div. Potentiometern gefüllt ist. Man sollte meinen ich hab jede Bauart in mehrfacher Ausführung... Nein, genau die benötigten sind dann doch nie zur Hand.

Picture

Ich hab heute noch die Lautsprecher mit dem "Grill cloth" bezogen (keine Ahnung wie man das auf deutsch korrekt benennt. Es geht um den Stoff vor den Membranen).

Picture
Direktlink  Kommentare: 0 geschrieben von Felix am Sonntag, 11.05.2014, 12:42
Eingeordnet unter: Musik, Pedals


Bereits seit November arbeite ich an dem Lowrider Octaver von Madbean Pedals. Dieses Effektpedal soll den gespielten Ton der Gitarre um 2 bzw. 1 Oktave nach unten, sowie 1 Oktave nach oben transponieren. Beim Bau des Pedals ging so alles schief, was nur schief gehen kann. Hier also die Geschichte meines mannigfaltigen Versagens.

Begonnen hat das ganze damit, dass ich das vorgesehene Gehäuse mit Mama recht schief gebohrt habe. In dem Sinne, dass die Löcher nicht da waren, wo sie laut meinem Raster hätten sein sollen. Ist zwar nicht weiter schlimm, da ich hier keine frei verdrahtete Potentiometer verwenden wollte, dennoch hat es mich in meinem Perfektionismus gestört. Durch die falsch gebohrten Positionen hat dann natürlich auch die Folie mit den Beschriftungen nur noch so ungefähr gepasst und musste adaptiert werden. Außerdem hat das Aufkleben der Folie nicht blasenfrei funktioniert und man sieht sie recht deutlich, was mir wieder nicht passt.

Das Bestücken der Platine selbst ging reibungslos, was bei >100 Bauteilen sehr erfreulich war. Ich hatte lediglich zwei Drähte trotz Farbcodierung vertauscht. Nach Behebung dieses kleinen Fehlers hat der Effekt auch gleich funktioniert, allerdings war ich mit dem Sound der Oktavierung nach oben nicht zufrieden (auf die hatte ich mich am meisten gefreut), da dieser im Prinzip nur eine Art von Fuzz erzeugte. Dass dies eig. standardmäßig der Fall bei diesen Octavern ist (und von der Schaltung her nunmal so ist), wusste ich nicht und wollte den Fuzz minimieren in der Hoffnung den gespielten Ton in einer Oktave höher ohne Verzerrung zu erreichen.

Also hab' ich nach Konsultierung des Forums mehrfach Dioden und Kondensatoren getauscht und schlussendlich eine Kombination gefunden, die weniger Fuzz erzeutgte, aber immer noch weit entfernt von meinem erhofften Ton war. Nichtsdestotrotz wurde das ganze so belassen. Beim mehrfrachen Ein- und Auslöten der Bauteile hab ich natürlich mehrere Lötpads zerstört. Eigentlich ein Wunder, dass noch eine elektrische Verbindung möglich war.

Als ich das ganze Teil dann in das Gehäuse stopfen wollte, musste ich dann feststellen, dass die verwendeten Drähte zwischen Stromstecker und Platine zu kurz waren. Nach dem Tauschen der Drähte funktionierte nichts mehr. Kein Signal whatsoever. Nach einigem hin und her, hab ich es geschafft mir einzubilden und mit dem Multimeter zu bestätigen, dass ich beim Auslöten die DC Buchse zerstört hab. Dass das physikalisch eig. ans Unmögliche grenzt, war mir egal. Also hab ich mal 3 Monate pausiert und auf neue Projekte und Bauteile gewartet.

Diese Woche war es dann soweit und ich hab mir das Ganz wieder zu Gemüte geführt und hab dabei festgstellt, dass der DC Stecker natürlich einwandfrei funktionierte. Nach dem Wiederanlöten - wer hätte es gedacht - noch immer kein Signal. Den Fehler hab ich dann mit der Lupe entdeckt: eine einzelne Litze hat einen Kurzschluss zwischen 9V Input und Masse geschlossen. Nach gepfuschtem Beheben des Fehlers (da wiederum die Pads am Rande des Todes waren) funktionierte der Effekt tatsächlich wieder. Man höre und staune!

Also wieder zurück in das Gehäuse! Easy enough... Denkste! Natürlich nicht.
Kaum fertig in der Box, wurde das Gerät da es schon 02:00 war erst am nächsten Abend ausprobiert und wie es der Zufall wollte, kam wieder kein Ton aus dem Verstärker. Also wieder zerlegen. Zumindest war der Fehler offensichtlich. Beim Einbauen hatte ich ganz offensichtlich 2 Anschlüsse abgerissen, da diese auf Grund der Kürze zu stark gespannt waren. Also wieder Drähte getauscht. Dennoch ging nichts. Wieder alles mit der Lupe absuchen und auf gut Glück Lötstellen erneuern. Und siehe da, nach ca. 2h nervenaufreibendem Gefluche und Gelöte ging das Ding dann doch noch - und das sogar nachdem ich es im Gehäuse verstaut hab.

Das mir der Effekt an sich leider nicht sehr zusagt, ist momentan nebensächlich. Ich hab mir von der analogen Schaltung wohl doch zu viel erwartet. Hier noch ein paar Bilder von der Nervensäge, zumindest die Knöpfe find ich klasse.


Picture Picture

Picture


Nach dem Gesuder hier noch etwas Erfreuliches. Vor ein paar Wochen hab ich mir als Geburtstagsgeschenk von Mama&Papa sowie meiner Arbeitsgruppe im Klangfarbe ein Netzteil für mein Pedalboard (siehe unten) bestellt. Zur Erklärung: wenn man mehrere Effekte gleichzeitig oder nacheinander ohne umstecken der Stromstecker erreichen will und dazu keine 10 einzelne Netzteile mit Trafo und dazugehörigem Kabelsalat haben will, besorgt sich eben ein dezidiertes Pedalboardnetzteil mit mehreren Outputs. Elendig teuer, aber was solls. 10 einzelne 0815 Netzteile kosten sicher auch einiges.

Ich hatte mich für einen T-Rex Fuel Tank classic entschieden. Da nicht lagernd wurde er bestellt. Angekündigt war eine Lieferzeit von ca. 1 Woche. Nach 2 Wochen hab ich dann mal nachgefragt und man versicherte mir, das Gerät komme sicher demnächst. Nach 3 Wochen hab ich nochmal genervt um dann zu erfahren, dass das Gerät in der Woche in der ich es bestellt hatte, aus dem Vertrieb genommen wurde. Daraufhin hat die Klangfarbe mir dann netterweise das nächstgrößere (und teurere) Gerät mit 70€ Rabatt angeboten. War immer noch teurer als ich eig. wollte, aber mir waren mehr oder weniger die Hände gebunden. Nach etwas Recherche musste ich leider feststellen, dass das angebotene Gerät nicht meiner Anforderung nach möglichst vielen Stromanschlüssen (der classic hat 10, der Goliath nur 7) entsprach. Glücklicherweise gabs eine Alternative. Das Palmer PWT12.

Netterweise wurde mir auch dieses Gerät auf der Stelle zum selben Preis (60€ Rabatt) angeboten und ich bin noch wesentlich glücklicher damit als mit dem ursprünglich bestellten Fuel Tank. Palmer ist ein recht kleines deutsches Unternehmen, das sich maßgeblich durch seine hervorragende, größtenteils von Hand verlöteten Geräte auszeichnet. Da ist das PWT12 keine Ausnahme. Massives Alugehäuse, 6 galvanisch getrennte Stromkreisläufe à 2 Outputs jeweils. Output 1-6 liefern +9V, Output 7-8 +9V mit umgekehrtem Pinout (per Wahlschalter auf gewöhnliches pinout verstellbar, mit LED Anzeige), 9-10 gibt +18V aus (Wahlschalter für 18 und 12 V) und 11-12 gibt entweder 12V AC bzw. per Wahlschalter wieder 9V DC aus.

Leider ist das Gerät um ca. 1 cm zu hoch, als dass ich es unter meinem Pedalboard verstauen könnte, aber da das Board noch lange nicht voll ist, steht das schwere Trumm jetzt einfach mitten drauf. :)

Picture

Picture

Picture

Picture
Direktlink  Kommentare: 0 geschrieben von Felix am Freitag, 07.03.2014, 23:51
Eingeordnet unter: Musik, Pedals


Wie so manch einer vielleicht schon weiß, war ich die letzten Tage/Wochen damit beschäftigt, mir div. elektronische Bauteile zu beschaffen, zu verlöten und mir daraus einen Delay Effekt zu basteln. Auf gut deutsch gesagt, ist das ein Echo für meine Gitarre. Die Platine und den zugehörigen Bauplan hab ich von Madbean Pedals. Hier ist für jeden was dabei, vom Anfänger bis zum Profibastler kann sich jeder austoben und das mit sehr sehens- und hörenswerten Resultaten.

Der Delay den ich mir ausgesucht habe, verfügt neben DualDelay auch über eine Modulationsoption mit vier verschiedenen Filtern. Das Result davon: viele Möglichkeiten, aber auch verdammt viele Bauteile, die unter einen Hut zu bringen sind. Nur der Vollständigkeit halber: es werden 59 Widerstände, 53 Kondensatoren, 9 Dioden, 2 LEDs, 2 Transistoren, 1 Spannungsregler, 3 Schalter, 1 Drehschalter, 5 Potentiometer und 2 Fußschalter verbaut. Das klingt nicht nur nach viel; das ist auch viel.
Das Problem beim Bau des Pedals stellte sich jedoch heraus, sollte nicht das löten oder verbauen der Teile selbst sein, sondern das letztendliche unterbringen im Gehäuse (1590BB). Diese Schwierigkeit war wieder darauf zurückzuführen, dass ich scheinbar unfähig war trotz nagelneuer Bohrer nicht in einer Linie zu bohren, was bei 9 onboard (also nicht mit Kabeln lose verbundene, sondern direkt aufgelötete) verbauten Teilen zu sehr viel Spannung führen würde, wenn man es überhaupt hinbekommt, die Teile durch die Löcher zu stecken.
Abhilfe schaffte mir die Möglichkeit auf der Uni die Löcher größer zu machen. Dazu musste ich leider auf unseren Mechaniker warten, da man sogar mit Diplom nicht an einer der gefühlten 300 Bohrmaschinen in der Werkstatt darf. Nichtsdestotrotz hab' ich es schlussendlich geschafft, das ganze heute fertigzustellen und es sieht nicht nur gut aus, sondern funktioniert auch noch einwandfrei.

Picture

Picture

Picture

Leider ist das mit der Klebefolie für die Beschriftung nicht ganz ausgereift und außerdem ist auch noch ein Fehler drauf (Feedback und Depth vertauscht).
Natürlich sammeln sich so langsam die Pedale - ich hatte bereits 2 kommerzielle von früher und den Overdrive hab ich vor ein paar Monaten fertig gebaut. Daher wurde der Novemberurlaub dazu genutzt mir ein mehr oder weniger schickes Pedalboard zu bauen. Bevor Fragen auftauchen: das Ding wird dafür verwendet die Pedale möglichst eng und sauber anzuordnen, ohne Kabelsalat zu verursachen und kann bei Bedarf als ganzes ins Regal verräumt werden, bzw. ohne Probleme auf eine Bühne getragen werden. Das Board selbst ist schlicht aus Holz gebaut, hat 4 Filzfüße und 2 Griffe und ein altes Stück Teppich und die Pedal mittels Klettband zu befestigen. Klettband in der benötigten Menge kostet ca. 50-80 daher der etwas improvisierte Ersatz. Jetzt fehlt nur noch eine Spannungsquelle, die es schafft alle Pedale zu versorgen. Die Kabel sind übrigens auch selbst zusammengebaut. :)

Picture

Coming soon: Octaver Pedal
Direktlink  Kommentare: 0 geschrieben von Felix am Mittwoch, 18.12.2013, 00:20
Eingeordnet unter: Dies und das, Musik, Pedals


Wie bereits erwähnt habe ich mir bei uk-electronik einen Bausatz für ein Overdrive Gitarreneffektpedal bestellt. Dieses ist auch nach kurzer Zeit eingetroffen, der Bausatz war komplett und detailiert genug beschrieben, sodass sogar ein Elektroniklaie wie ich damit klar kommt. Außerdem hat Uwe 2 Emails sofort beantwortet, als sich doch noch Fragen aufgetan haben. Daher erstmal ein Lob und eine Empfehlung für alle, die sich so etwas evl. auch anschaffen wollen.

Vorneweg ein paar Kommentare zur Thematik:
Ein Overdrive ist wie Distortion eine Art von Verzerrer, ist dabei jedoch die light-Variante. Soll heißen, der stark verzerrte Distortion wird z.B. im Metal verwendet, während Overdrive einen weniger stark verzerrten Sound produziert. Das Pedal wird dabei zwischen Gitarre und Verstärker gehängt, sodass das Signal und somit der Klang verändert wird. Bei diesem Kit handelt sich um einen Nachbau des Klon Centaur, einem angeblich legendären Pedal, das nicht mehr produziert wird und ca. ab 500$ gehandelt wird. Für einen Preis von ca. 50 mit Gehäuse ist der Nachbau also quasi ein Schnäppchen; und dabei ist der Spaß noch gar nicht eingerechnet, den man beim Basteln hat!

Nun zum eigentlichen Thema:
Man fängt damit an die Platine zu bauen, wobei man sich von den kleinen zu den großen Bauteilen vorarbeitet. Dh. man fängt mit Widerständen und Dioden an, geht über zu IC-Sockeln und Kondensatoren und montiert zu guter letzt die Elektrolytkondensatoren (in Kindheitstagen von mir und meinem Bruder als "Tanks" bezeichnet). Das sieht dann ungefähr so aus:

Picture Picture
Die Platine (fast) am Anfang. Widerstände und Dioden: check.

Picture
Das Ganze von hinten.

Picture
Jetzt mit IC-Sockeln und Kondis.

Picture
Platine fertig.

Ich hatte Glück, dass Matthias sich in Sachen Löten und Elektrotechnik an sich gut auskennt und er mir unter die Arme gegriffen hat. Somit hat das Bestücken der Platine lediglich 1.5 Stunden gedauert; danke hierfür. Am Wochenende hat mir Paul dann dankenswerterweise beim Bohren des Gehäuses geholfen und wie es der Zufall wollte, hatte er auch blaue Sprayfarbe im Haus.

Nun galt es die Platine mit den drei Potenziometern, dem Druckschalter und der LED korrekt zu verkabeln. Das ist nicht so leicht wie es sich anhört, da es doch einige Drähte sind, die man auf kleine Lötstellen bringen muss; 2 Paar Hände sind da schon sehr nützlich. Außerdem entsteht sich ein unglaublicher Kabel Wirr-Warr, der nur dank Kabelbinder halbwegs in den Griff zu kriegen ist.

Picture
Zuerst werden die Bauteile ins Gehäuse gesetzt und soweit wie möglich vorverdrahtet.

Picture
Der Kabelsalat beginnt sich abzuzeichnen.

Picture
Erste Fassung ist fertig.

Nachdem alles auf den ersten Blick korrekt verkabelt erschien, bin ich vor Vorfreude platzend nach Hause marschiert, hab alles angeschlossen und die LED fing sofort an zu leuchten. "Es funktioniert!". - Tut es nicht! Kein Ton, gar nichts! Nur die LED leuchtet. - "Hmm... Achja, ich hab die Klinken ja versehentlich vertauscht! Kabel umstecken, dann sollt es gehen." - Nichts. - "Ups. Die Kopfhörer hängen noch am Verstärker." - Ausgesteckt... Nichts. Kein Ton. Nur leises Rauschen.

Schon etwas enttäsucht hab' ich dann festgestellt, dass die Platine an einem IC doch schon sehr heiß geworden ist und hab schnell ausgesteckt. Wie sich herausstellte, kann mein Universaladapter positive und negative Spannungen ausgeben und ich hab unbedacht negative Volt angelegt und hätte mir beinahe den Schaltkreis verbruzzelt. Glück gehabt und nach dem Abkühlen schnell umgepolt. Und tadaa! Es funktioniert! Zu lange hat das Glücksgefühl nicht gehalten, weil erstens war offensichtlich ein Wackelkontakt vorhanden und zweitens kam das Signal nicht durch, wenn der Effekt ausgeschalten war. Am nächsten Tag hab ich dann zwei Sachen gelernt: Löten ist nicht ganz so einfach (eine Lötstelle war nicht ganz so toll, kA ob das der Wackelkontakt war) und zweitens sollte man eine lose Platine nicht mit den Lötstellen nach unten auf den Aluminium Boden des Gehäuses hängen lassen, was ich in meiner Rohfassung noch gemacht hatte.
Kurzum, nach Befestigung der Platine mit Schaumstoff funtkionierte alles so wie es sollte. Aber natürlich war ich noch immer nicht zufrieden, weil die Lautsärke des verzerrten Signals zum unverzerrten durch den internen Booster zu hoch war, sogar bei sehr geringen Volumeeinstellungen. Das sollte geändert werden, hat aber natürlich auch wieder 3 Tage gekostet (jeweils 1 kleine Änderung und ausprobieren am Abend), aber jetzt bin ich soweit sehr zufrieden mit dem Gerät auch wenn unsere außerplanmäßigen Veränderungen nur wenig geholfen haben. Klanglich sehr fein, auch wenn es etwas mehr Gain tlw. vertragen würde. Trotzdem eine Empfehlung meinerseits.

Picture
Die Endversion.

Picture
Vorläufiges Design.

In den kommenden Tagen wird das Aussehen noch etwas aufpoliert. Die Knöpfe waren leider eine Fehlentscheidung, weil sie nicht wirklich passen, jedoch hab' ich im Moment keine besseren. Außerdem wird noch Beschriftung und Verzierung dazukommen. Bilder folgen bei Fertigstellung.


Direktlink  Kommentare: 1 geschrieben von Felix am Donnerstag, 19.09.2013, 19:29
Eingeordnet unter: Dies und das, Musik, Pedals


Gehe zu Seite 1 ... 7 8 9 10