Felix Blog zu diesem und jenem

Potablog 1338.at Header

 
Bereits seit November arbeite ich an dem Lowrider Octaver von Madbean Pedals. Dieses Effektpedal soll den gespielten Ton der Gitarre um 2 bzw. 1 Oktave nach unten, sowie 1 Oktave nach oben transponieren. Beim Bau des Pedals ging so alles schief, was nur schief gehen kann. Hier also die Geschichte meines mannigfaltigen Versagens.

Begonnen hat das ganze damit, dass ich das vorgesehene Gehäuse mit Mama recht schief gebohrt habe. In dem Sinne, dass die Löcher nicht da waren, wo sie laut meinem Raster hätten sein sollen. Ist zwar nicht weiter schlimm, da ich hier keine frei verdrahtete Potentiometer verwenden wollte, dennoch hat es mich in meinem Perfektionismus gestört. Durch die falsch gebohrten Positionen hat dann natürlich auch die Folie mit den Beschriftungen nur noch so ungefähr gepasst und musste adaptiert werden. Außerdem hat das Aufkleben der Folie nicht blasenfrei funktioniert und man sieht sie recht deutlich, was mir wieder nicht passt.

Das Bestücken der Platine selbst ging reibungslos, was bei >100 Bauteilen sehr erfreulich war. Ich hatte lediglich zwei Drähte trotz Farbcodierung vertauscht. Nach Behebung dieses kleinen Fehlers hat der Effekt auch gleich funktioniert, allerdings war ich mit dem Sound der Oktavierung nach oben nicht zufrieden (auf die hatte ich mich am meisten gefreut), da dieser im Prinzip nur eine Art von Fuzz erzeugte. Dass dies eig. standardmäßig der Fall bei diesen Octavern ist (und von der Schaltung her nunmal so ist), wusste ich nicht und wollte den Fuzz minimieren in der Hoffnung den gespielten Ton in einer Oktave höher ohne Verzerrung zu erreichen.

Also hab' ich nach Konsultierung des Forums mehrfach Dioden und Kondensatoren getauscht und schlussendlich eine Kombination gefunden, die weniger Fuzz erzeutgte, aber immer noch weit entfernt von meinem erhofften Ton war. Nichtsdestotrotz wurde das ganze so belassen. Beim mehrfrachen Ein- und Auslöten der Bauteile hab ich natürlich mehrere Lötpads zerstört. Eigentlich ein Wunder, dass noch eine elektrische Verbindung möglich war.

Als ich das ganze Teil dann in das Gehäuse stopfen wollte, musste ich dann feststellen, dass die verwendeten Drähte zwischen Stromstecker und Platine zu kurz waren. Nach dem Tauschen der Drähte funktionierte nichts mehr. Kein Signal whatsoever. Nach einigem hin und her, hab ich es geschafft mir einzubilden und mit dem Multimeter zu bestätigen, dass ich beim Auslöten die DC Buchse zerstört hab. Dass das physikalisch eig. ans Unmögliche grenzt, war mir egal. Also hab ich mal 3 Monate pausiert und auf neue Projekte und Bauteile gewartet.

Diese Woche war es dann soweit und ich hab mir das Ganz wieder zu Gemüte geführt und hab dabei festgstellt, dass der DC Stecker natürlich einwandfrei funktionierte. Nach dem Wiederanlöten - wer hätte es gedacht - noch immer kein Signal. Den Fehler hab ich dann mit der Lupe entdeckt: eine einzelne Litze hat einen Kurzschluss zwischen 9V Input und Masse geschlossen. Nach gepfuschtem Beheben des Fehlers (da wiederum die Pads am Rande des Todes waren) funktionierte der Effekt tatsächlich wieder. Man höre und staune!

Also wieder zurück in das Gehäuse! Easy enough... Denkste! Natürlich nicht.
Kaum fertig in der Box, wurde das Gerät da es schon 02:00 war erst am nächsten Abend ausprobiert und wie es der Zufall wollte, kam wieder kein Ton aus dem Verstärker. Also wieder zerlegen. Zumindest war der Fehler offensichtlich. Beim Einbauen hatte ich ganz offensichtlich 2 Anschlüsse abgerissen, da diese auf Grund der Kürze zu stark gespannt waren. Also wieder Drähte getauscht. Dennoch ging nichts. Wieder alles mit der Lupe absuchen und auf gut Glück Lötstellen erneuern. Und siehe da, nach ca. 2h nervenaufreibendem Gefluche und Gelöte ging das Ding dann doch noch - und das sogar nachdem ich es im Gehäuse verstaut hab.

Das mir der Effekt an sich leider nicht sehr zusagt, ist momentan nebensächlich. Ich hab mir von der analogen Schaltung wohl doch zu viel erwartet. Hier noch ein paar Bilder von der Nervensäge, zumindest die Knöpfe find ich klasse.


Picture Picture

Picture


Nach dem Gesuder hier noch etwas Erfreuliches. Vor ein paar Wochen hab ich mir als Geburtstagsgeschenk von Mama&Papa sowie meiner Arbeitsgruppe im Klangfarbe ein Netzteil für mein Pedalboard (siehe unten) bestellt. Zur Erklärung: wenn man mehrere Effekte gleichzeitig oder nacheinander ohne umstecken der Stromstecker erreichen will und dazu keine 10 einzelne Netzteile mit Trafo und dazugehörigem Kabelsalat haben will, besorgt sich eben ein dezidiertes Pedalboardnetzteil mit mehreren Outputs. Elendig teuer, aber was solls. 10 einzelne 0815 Netzteile kosten sicher auch einiges.

Ich hatte mich für einen T-Rex Fuel Tank classic entschieden. Da nicht lagernd wurde er bestellt. Angekündigt war eine Lieferzeit von ca. 1 Woche. Nach 2 Wochen hab ich dann mal nachgefragt und man versicherte mir, das Gerät komme sicher demnächst. Nach 3 Wochen hab ich nochmal genervt um dann zu erfahren, dass das Gerät in der Woche in der ich es bestellt hatte, aus dem Vertrieb genommen wurde. Daraufhin hat die Klangfarbe mir dann netterweise das nächstgrößere (und teurere) Gerät mit 70€ Rabatt angeboten. War immer noch teurer als ich eig. wollte, aber mir waren mehr oder weniger die Hände gebunden. Nach etwas Recherche musste ich leider feststellen, dass das angebotene Gerät nicht meiner Anforderung nach möglichst vielen Stromanschlüssen (der classic hat 10, der Goliath nur 7) entsprach. Glücklicherweise gabs eine Alternative. Das Palmer PWT12.

Netterweise wurde mir auch dieses Gerät auf der Stelle zum selben Preis (60€ Rabatt) angeboten und ich bin noch wesentlich glücklicher damit als mit dem ursprünglich bestellten Fuel Tank. Palmer ist ein recht kleines deutsches Unternehmen, das sich maßgeblich durch seine hervorragende, größtenteils von Hand verlöteten Geräte auszeichnet. Da ist das PWT12 keine Ausnahme. Massives Alugehäuse, 6 galvanisch getrennte Stromkreisläufe à 2 Outputs jeweils. Output 1-6 liefern +9V, Output 7-8 +9V mit umgekehrtem Pinout (per Wahlschalter auf gewöhnliches pinout verstellbar, mit LED Anzeige), 9-10 gibt +18V aus (Wahlschalter für 18 und 12 V) und 11-12 gibt entweder 12V AC bzw. per Wahlschalter wieder 9V DC aus.

Leider ist das Gerät um ca. 1 cm zu hoch, als dass ich es unter meinem Pedalboard verstauen könnte, aber da das Board noch lange nicht voll ist, steht das schwere Trumm jetzt einfach mitten drauf. :)

Picture

Picture

Picture

Picture
Direktlink  Kommentare: 0 geschrieben von Felix 07.03.2014, 23:51
Eingeordnet unter: Musik, Pedals


Gehe zu Seite 1